To use chat, please login.
Back to contacts

MyFxBook EA and Metatrader 4 - Build 600

GJscalper
Aug 31 2016 at 06:40
237 posts
Hello all.

          For some reason I have done everything which has been mentioned here and I get the following error.



 The funny thing is it happens with every single MT4 which I have installed on my computer. Most of the MT4 are of different builds, but once I run the EA you see the smiley face for about 3 seconds and then it disappears. :( If someone can help me resolve this issue, I will donate 100usd to you via paypal! I REALLY NEED THIS ACCOUNT TO BE PUBLIC!

Attachments:


@GJscalper for more information
ongpchye (ongpchye)
Nov 08 2016 at 07:40
11 posts
togr posted:
Delete ex4 file in MQL/experts
Delete dd file in MQL/libraries
Close MT4. Install EA via MFB installer.
Run MT4
Attach EA to chart again


Tried this method - still same error problem

ongpchye (ongpchye)
Nov 08 2016 at 07:42
11 posts
Is myfxbook EA doesn't work on portable mode?

Tried all sort of method & solution suggested here BUT its still doesn't work, same error message.

Please see attached screenshot for your info.

Kindly advice how to resolve this immediately.

Attachments:


kerstin71 (kerstin71)
Apr 30 2017 at 18:16
40 posts
No information is actually helping! and I am wondering why any moderators from MyFxBook is not here?

Helping new traders
kerstin71 (kerstin71)
Apr 30 2017 at 18:58
40 posts
I have got the solution.

*I tried removing ex4 from MQL/experts and then deleted .dl file Mql/libraries but not worked

The problem is with the cache memory. Somehow, cache memory stays.

Solution: Just try from another device . I tried it from Laptop and worked. (first i tried from desktop and having problem)


Thanks guys

Helping new traders
ClearPicture
May 04 2017 at 06:13
13 posts
I had the same problem. Thanks for the advice

Please login to comment .