To use chat, please login.
Back to contacts

Million Dollar Pips (By milliondpips)

Gain : +26241.17%
Drawdown 39.44%
Pips: 5202.2
Trades 4497
Won:
Lost:
Type: Demo
Leverage: 1:200
Trading: Automated

Million Dollar Pips Discussion

mistificator (mistificator)
Mar 08 2012 at 14:51
453 posts
8 order configuration traded 2 times, first batch lost and second won, net positive, 3 order configuration traded ONLY 1 time, all won. Good day.

Was mich nicht umbringt, macht mich stärker.
crashev
Mar 08 2012 at 14:51
320 posts
Tomorrow we will see some action on NFP.

Better to lose an oportunity than a money
Eddie_Morra
Mar 08 2012 at 14:54
29 posts
No trade for me at IBFX AU, hope I'll get some profit soon too.

To become old and wise you have to be young and stupid first.
greglegrande
Mar 08 2012 at 15:52
27 posts
Little help here. Every once in a while MDP does not give me 'speed line' in my on-screen stats. Everything else is there just none of the times for opening, execution...etc....the whole line is just missing. Anyone else have this problem? I did not get the 1-2 trades that almost everyone else got today. Thought it might have something to do with it. The EA IS running. Thanks in advance.

Fred_Forex
Mar 08 2012 at 16:05
117 posts
It seems like the signal wasn't very strong today, as I also got a mixed number of trades on my three accounts: 4 trades, 1 and nil.
And the third account has the lowest spread!

@Eddie: Any errors in the trading-journal?
@Greg: I know this happens when you set up a new account or have reset MDP with the reset-script. Because these times are measured while MDP is trading.

Fred

greglegrande
Mar 08 2012 at 16:29
27 posts
Thanks fred. I did have to restart MDP over the weekend when my VPS shut down for maintenance. So you're saying as soon as it trades that line should pop back up?

Fred_Forex
Mar 08 2012 at 16:47
117 posts
Yes it should. Did you use the reset-script? Because if not, even when restarting the Metatrader terminal, the speed-values will appear again after applying MDP to the chart. That is because MDP saves all the values to permanent variables of Metatrader. But maybe they couldn't be saved properly when shutting down the VPS?!

Anyway, if there are no errors, you don't have to worry.
Good luck
Fred

fughe (fughe)
Mar 08 2012 at 17:05
724 posts

   greglegrande posted:
   Little help here. Every once in a while MDP does not give me 'speed line' in my on-screen stats. Everything else is there just none of the times for opening, execution...etc....the whole line is just missing. Anyone else have this problem? I did not get the 1-2 trades that almost everyone else got today. Thought it might have something to do with it. The EA IS running. Thanks in advance.


It sounds like your mt4 is restarting or something is resetting you connection. Mind you, this is only a guess. i have never had this occur.

Make losses, but always come out a winner at the end.
allplayfawdray
Mar 08 2012 at 20:01
32 posts
33 pips and 5% gain across 2 accounts for me :)

Eddie_Morra
Mar 08 2012 at 20:08
29 posts
I have had some 'WARNING: offset overflow:3296 period:1' errors (with different numbers each) in the Experts-Tab. The Journal itself and the debug text show no errors.
I don't know, what these errors mean, are they serious?

To become old and wise you have to be young and stupid first.
Please login to comment .