Pour utiliser le chat, veuillez vous connecter.
Retour aux contacts

Forex Invest Bot (de Birt )

Gain : +207.05%
Drawdown 34.89%
Pips: 10548.0
Transactions 1529
Gagné:
Perdu:
Type: Réel
Levier: 1:100
Trading: Automatisé

Discussion Forex Invest Bot

dsromero
Feb 27 2013 at 19:06
posts 1
Hello

I am interested in your system but I have a question: Why the Track Record and Trading Privileges are not verified?

thanks
Birt (birt)
Feb 27 2013 at 19:30
posts 166
First of all, it's not my system, I am merely an affiliate. You can find all the details related to this forward test at https://eareview.net/live-forward-test/forex-invest-bot

Regarding verification, most of my forward tests are running on a private brokerage that is not available in the brokerage list offered by myfxbook and that they refused to add, so as much as I'd like to it's not possible to get them verified.
richbugger
May 12 2013 at 21:27
posts 127
Hi Birt. Just looking at your forward test results and I am wondering how come you did not get the huge (about 40%) drawdown which is on the official account and which many other users are reporting? Which settings are you using or did you make any manual interventions this month or disable the bot before news? Just wondering...
sweeetsusan
May 14 2013 at 04:53
posts 27
rollercoaster rides for a while until oct .. now looks fine..hope it keeps its pace
Birt (birt)
May 14 2013 at 13:55
posts 166
richbugger posted:
Hi Birt. Just looking at your forward test results and I am wondering how come you did not get the huge (about 40%) drawdown which is on the official account and which many other users are reporting? Which settings are you using or did you make any manual interventions this month or disable the bot before news? Just wondering...

Well, I’m at a loss. It looks like the dedicated machine that runs my VPS instances was somehow frozen between 30.04 and 06.05. None of the EAs that I have in forward test took any trades during that period. The really weird thing is that checking the uptime of the VPSes results in some 3+ months so they weren’t down. What’s even more weird is that all the logs stop on 30.04 and resume on 06.05 as if nothing would have happened, there’s not even a server disconnect recorded. It’s like the time was completely lost. Not sure what to make of it.

In any case, my account missed those trades because they happened in that period. Had those trades been taken on my account, my drawdown would’ve likely been much smaller than the one on the official account because my risk settings are much more conservative (a trade that had a result of -0.23% on my account resulted in -1.30% on the official account so the factor is higher than 5).
richbugger
May 14 2013 at 14:33
posts 127
thanks Birt. Was just wondering if you had any super settings we did not have.
Veuillez vous connecter pour commenter .