To use chat, please login.
Back to contacts

Real (By autofx101 )

用户已经删除了这个系统。

讨论

geoholt3 (geoholt3)
Feb 08 2012 at 03:04
46个发言
Hi autofx101,

Great settings! I tried them with 120, and that account traded better than my other 120 with default. The only thing I had to change was ECN to 1 (true). You're not running an ECN account? You have that set to 0. (false).

I'm going to try to get 116 set back up and try your settings on that too.

Your the man, thanks, George
(Mr. Pips)

Keep that damn Kryptonite away from me!
geoholt3 (geoholt3)
Feb 08 2012 at 03:11
46个发言
A few days ago, you had this trade on your MDP 116 account.

02.03.2012 15:37-02.03.2012 15:58 - EURUSD - Sell -1.31941 - 1.31886 1.31053 83.3 --2480.00 21m 58.96%

It didn't have a TP value, and it lasted 21 minutes.
Did you maual trade that one?

George

Keep that damn Kryptonite away from me!
autofx101
Feb 08 2012 at 06:46
71个发言

   geoholt3 posted:
   Hi autofx101,

Great settings! I tried them with 120, and that account traded better than my other 120 with default. The only thing I had to change was ECN to 1 (true). You're not running an ECN account? You have that set to 0. (false).

I'm going to try to get 116 set back up and try your settings on that too.

Your the man, thanks, George
(Mr. Pips)


if you set 'autoapplyECN' to true, MDP will change the parameters of 'use stop orders' to false when it encounters any requotes and/or slippages (if i remember correctly). if 'use stop orders' is set to false, the performance of MDP reduces greatly so i prefer that MDP doesnt change my settings and so i set 'autoapplyECN' to false and 'use stop orders' permanently set to true.

DEWAfx (DEWAfx)
Feb 08 2012 at 07:24
5个发言
Very nice! whats the ea?

geoholt3 (geoholt3)
Feb 08 2012 at 13:44
46个发言

   autofx101 posted:
   

   geoholt3 posted:
   Hi autofx101,

Great settings! I tried them with 120, and that account traded better than my other 120 with default. The only thing I had to change was ECN to 1 (true). You're not running an ECN account? You have that set to 0. (false).

I'm going to try to get 116 set back up and try your settings on that too.

Your the man, thanks, George
(Mr. Pips)


if you set 'autoapplyECN' to true, MDP will change the parameters of 'use stop orders' to false when it encounters any requotes and/or slippages (if i remember correctly). if 'use stop orders' is set to false, the performance of MDP reduces greatly so i prefer that MDP doesnt change my settings and so i set 'autoapplyECN' to false and 'use stop orders' permanently set to true.


So you are running an ECN account, you just set autoapplyECN to false anyway to get better results?

Keep that damn Kryptonite away from me!
autofx101
Feb 08 2012 at 18:15
71个发言
doesnt matter the account type. i just set ECN to false...

jsantos3
Feb 13 2012 at 23:25
272个发言
Has anyone tried these settings on a few ECN brokers and noticed improved results?

jsantos3
Feb 14 2012 at 09:06
272个发言
Can you please comment your thoughts on this MD account as it apparently is running with Trailing Stop = False: https://www.myfxbook.com/members/shadowmt/alpari-nz-ndd/122198

At the moment history is not open. But in the past history trades showed that trades either hit stop or target.

autofx101
Feb 16 2012 at 06:58
71个发言
my broker is killing the account with spread spikes constantly taking out my stops. closing down and exiting with my money soon

crashev
Feb 16 2012 at 07:42
320个发言
Motherf.... brokers. I had similar story with at least 5 or 6 brokers. You make profits and then strange things start to happend, slippage is worse, exec times are worse or they do something with spread.
Metatrader environment will probably never be fair for us traders, we have to move to another platform like currenex to have fair trade conditions, brokers will always screw us on mt4 servers plugins.

Better to lose an oportunity than a money
请登入账户再评论。