チャットを利用するには、ログインしてください。
連絡先に戻る

myfxbook is not updating

bcmps
Mar 17 2014 at 05:19
2 投稿
I notice it stop updating from this morning, has been 6 hours. However in my MT4 logs, I see it keep updating the statement every 5 mins. It just doesn't show up on the website. What could have gone wrong? Thanks.

farid059
Mar 17 2014 at 05:29
3 投稿
Neither is mine. Could be a glitch that will probably sort itself out

Siitari
Mar 17 2014 at 06:09
111 投稿
Might be something on the servers? Mine isn't getting the updates either.

Less effort, better results.
vontogr (togr)
Mar 17 2014 at 07:41
4862 投稿
Yes
the same here
7 hours without update

jabevan
Mar 17 2014 at 07:41
4 投稿
I'm seeing the same error. On build 610. Reinstalled and restarted using the exe, still showing updates with no errors. Reinstalled with the ex4 and dll, same. I have a couple dozen accounts, some are using the EA and some are using the password. None of them are updating since today when the markets opened. Again, no errors, the EA tab in MT4 is showing successful updates. Myfxbook is showing nothing.

vontogr (togr)
Mar 17 2014 at 07:47
4862 投稿
jabevan posted:
I'm seeing the same error. On build 610. Reinstalled and restarted using the exe, still showing updates with no errors. Reinstalled with the ex4 and dll, same. I have a couple dozen accounts, some are using the EA and some are using the password. None of them are updating since today when the markets opened. Again, no errors, the EA tab in MT4 is showing successful updates. Myfxbook is showing nothing.


It seems not to be related to build
I have old good 509 and old myfxbook EA - it is sending report to website where website does not process it.

totti61
Mar 17 2014 at 07:59
2 投稿
totti61
Mar 17 2014 at 08:00
2 投稿
ciervantillo
Mar 17 2014 at 08:00
3 投稿
For me is not updating on mt4, i am subscribed and is not copying the trades.

Tushar Kanti Sen (tusharsen1)
Mar 17 2014 at 08:01
4 投稿
yes, same happened with me also...

トピックはロックされています