To use chat, please login.
Back to contacts

myfxbook is not updating

bcmps
Mar 17 2014 at 05:19
2 posts
I notice it stop updating from this morning, has been 6 hours. However in my MT4 logs, I see it keep updating the statement every 5 mins. It just doesn't show up on the website. What could have gone wrong? Thanks.
farid059
Mar 17 2014 at 05:29
3 posts
Neither is mine. Could be a glitch that will probably sort itself out
Siitari
Mar 17 2014 at 06:09
111 posts
Might be something on the servers? Mine isn't getting the updates either.
Less effort, better results.
vontogr (togr)
Mar 17 2014 at 07:41
4862 posts
Yes
the same here
7 hours without update
jabevan
Mar 17 2014 at 07:41
4 posts
I'm seeing the same error. On build 610. Reinstalled and restarted using the exe, still showing updates with no errors. Reinstalled with the ex4 and dll, same. I have a couple dozen accounts, some are using the EA and some are using the password. None of them are updating since today when the markets opened. Again, no errors, the EA tab in MT4 is showing successful updates. Myfxbook is showing nothing.
vontogr (togr)
Mar 17 2014 at 07:47
4862 posts
jabevan posted:
I'm seeing the same error. On build 610. Reinstalled and restarted using the exe, still showing updates with no errors. Reinstalled with the ex4 and dll, same. I have a couple dozen accounts, some are using the EA and some are using the password. None of them are updating since today when the markets opened. Again, no errors, the EA tab in MT4 is showing successful updates. Myfxbook is showing nothing.

It seems not to be related to build
I have old good 509 and old myfxbook EA - it is sending report to website where website does not process it.
totti61
Mar 17 2014 at 07:59
2 posts
It´s not working correctly!
totti61
Mar 17 2014 at 08:00
2 posts
Some accounts work, some not.
ciervantillo
Mar 17 2014 at 08:00
3 posts
For me is not updating on mt4, i am subscribed and is not copying the trades.
Tushar Kanti Sen (tusharsen1)
Mar 17 2014 at 08:01
4 posts
yes, same happened with me also...
ciervantillo
Mar 17 2014 at 08:01
3 posts
Mine off, no copying subscibers trades
Adrian Matusiak (adrian8891)
Mar 17 2014 at 08:18
696 posts
Yes, myfxbook has some serious problems with account refresh. My AutoUpdate also doesnt work, even if my robots closed positions and profit is higher than shown on myfxbook because of no refresh.
PAMM MANAGER // Professional Fund Manager
dupapa
Mar 17 2014 at 08:47
24 posts
i have 1 out of three accounts updating,

same broker, all using 610

all reporting they are updating, started 8 hours ago,

lets hope we see a fix soon!
drayzen
Mar 17 2014 at 09:29
48 posts
Might be a DDOS going on, my portfolio pages won't load and take a ling time to show an error.
Though I noticed the other day that the deposit/withdrawal field was negative when should have been positive so something screwy going on...
..the alien does not concern itself with the opinions of humans..
dupapa
Mar 17 2014 at 09:34
24 posts
seem fixed all of a sudden, all accounts now updating every 5 mins
Tushar Kanti Sen (tusharsen1)
Mar 17 2014 at 09:40
4 posts
yes it has been fixed..
ciervantillo
Mar 17 2014 at 15:37
3 posts
PipGnostic
TheCyclist
Mar 18 2014 at 03:21
724 posts
Mine is still stuck.
jabevan
Mar 18 2014 at 07:04
4 posts
I don't think this is fixed. My accounts are showing they're updating, but the balances are off and they're missing a couple trades. Anyone else seeing this?
Adrian Matusiak (adrian8891)
Mar 18 2014 at 10:20
696 posts
jabevan posted:
I don't think this is fixed. My accounts are showing they're updating, but the balances are off and they're missing a couple trades. Anyone else seeing this?

Same here. I have reported it to myfxbook stuff.
PAMM MANAGER // Professional Fund Manager
Topic is locked