To use chat, please login.
Back to contacts

Upcoming Contest Q&A

Mike (Male)
May 07 2012 at 09:58
179 posts
I installed a new platform for the purpose of your competition. Unfortunately, I do not have in the 'market' any symbol. As you may be the reason?




Attachments:


Jason Rogers (jasonrogers)
May 07 2012 at 20:43
272 posts
Hi Male,

First, try double-clicking where it says FXCM to see if it will show you the symbols. If not, you might be using a demo that has expired. Go to this link to register a demo for the contest: https://www.myfxbook.com/contests/trading-championship-may-2012/8/rules

Then right click on the Market Watch window and select Show All to see all the symbols.

Jason

Mike (Male)
May 08 2012 at 10:39
179 posts
Enough to know that right-clicking causes all symbols. I registered for the contest and got a login already.
Just do not have any symbols or history, nor in the 'market', which can see on the previous screens. Installing a new installation of the platform once again has the same effect! It never happened to me before this thing with any other installation of other MT4 brokers.
On this your installation, I can not even set up a new demo account outside the competition, because in the choice of account and the currency, I have no choice.


Attachments:


Mike (Male)
May 08 2012 at 10:45
179 posts
Login is OK, but the data does not take


Attachments:


DrVodka
May 08 2012 at 11:10
297 posts
i have the same problem (( it lets me log in but MARKET WATCH is EMPTY .. charts wont update ither

quangmach
May 08 2012 at 11:16
15 posts
I have same problem, Can't see any symbol in Market Watch

veghita (veghita)
May 08 2012 at 11:16
6 posts
I think everybody has the same problem...every beginning is hard.:D

Aki küzd veszthet, de aki nem harcol, az máris vesztett.
quangmach
May 08 2012 at 11:17
15 posts
Seem like everyone has the same problem, I haven't seen any trade made yet in contest area.

Ethan (Staff)
May 08 2012 at 11:25
1392 posts
Yes, looks like FXCM hasn't enabled accounts yet - we're trying to find out the cause for the delay.

Midoru
May 08 2012 at 11:30
15 posts
Really, could not have asked for a better set up. Oh, if only platform worked. Utter FAIL!

Please login to comment .