Alejo's ForexGrowthBot EA (By pompealp)

Gain : -64.83%
Drawdown 90.10%
Pips: 2607.1
Trades 473
Won:
Lost:
Type: Real
Leverage: 1:200
Trading: Automated

Alejo's ForexGrowthBot EA Discussion

Feb 18, 2011 at 03:09
1,956 Views
17 Replies
Member Since Feb 14, 2011   43 posts
Feb 22, 2011 at 11:53
OK, so here is my real account with ThinkForex.com, running from my PC, no VPS, leverage 1:200, initial deposit US$500, lot size 0,05, a bit higher than recommended by fxgrowthbot creator but tha smallest lot size available for that broker.

Results are exactle the same as the account running by fxgrowthbot here, wich is the same one he offers investor access for.

Hope this helps people check what this EA has to offer, since not everyone is capable of taking chances to run it live straight from the box, no previous demo test, just trusting what the investor access showed.

Good luck, good trade
Member Since Dec 26, 2010   11 posts
Feb 23, 2011 at 08:13
Update your EA. Looks like you have old version with bug.
Member Since Dec 26, 2010   11 posts
Feb 23, 2011 at 08:52
May be you closed position manually... Be care with EA ;) Need restart MT4 after the manual trading.
Member Since Feb 14, 2011   43 posts
Feb 23, 2011 at 11:51
Thanx a lot. I received the email warning the update yesterday, but didn't go home (where my pc is) until nightime, so when arrived started monitoring my account until found out that my trades didn't close the same time fxgrowthbot account did, so closed them manually. And then again, this morning, my account made a trade wich wasn´t taken by the fxgrowthbot account.

Now, I just left my pc back at home, but updated EA and restarted MT4 as you suggested. Thanx a lot again
Member Since Feb 14, 2011   43 posts
Feb 23, 2011 at 20:04
Seems like there might be something wrong with mi laptop back at home since it's not updating
Member Since Feb 14, 2011   43 posts
Feb 23, 2011 at 21:00
Back online: found the reason: someone back at home carefully closed my MT4 😡
Member Since Feb 14, 2011   43 posts
Mar 01, 2011 at 18:30
Having some problems with automatic update, although my FGB is up and running
Member Since Feb 14, 2011   43 posts
Mar 11, 2011 at 16:11
To those wondering why I have a USD/JPY trade, that was just my first attempt to trade a news (earthquake) and so far is doing good. Probably will keep doing it every now and then
Member Since Apr 06, 2010   44 posts
Mar 15, 2011 at 15:51
Dear Sir,
Do you recomend this ea? I use FXDD Malta if I buy this ea and set up FXDD can I earn or not? Would you mind open a demo FXDD Malta and try the ea there? It is said that 150 USD enough for start trading with this ea what do you think about this subject? Thanks.
Member Since Apr 06, 2010   44 posts
Mar 15, 2011 at 15:56
As I understand from your statement you earn 50% within one mounth. It is very nice result. Why dont you put high lot level with your new balance?
Member Since Feb 14, 2011   43 posts
Mar 16, 2011 at 13:56
Hi. I'm really sorry but I have the account running in my PC and already have two demos running with custom setups, and the real account is running from my pc as well, so It wouldn't be wise to keep on demanding bandwidth from my PC with an extra demo because it could affect my results.

I recommend this EA but keep in mind that still has some bugs to be fixed, specially the fact that if the software restarts, it looses control over the open trades, and you have to manually close them. So far I haven't had any problems since I have a PC only for this setup, and has never had any restarts.

About your suggestion to increase the lot size, I already did this weekend, passing from 0,05 (wich was already agresive for my balance) to 0,07. First 2 trades with the new lot size came back negative, but expect to get good results since my Alpari UK demo account, starting with USD 500 but 0,1 lot size, already doubled to USD 1300 in the same amount of time. Let's hope it keeps getting better.

You could buy this EA and try it out yourself using your broker, but beware that trades are far from exact from one broker to the other, as this is a very broker sensitive EA, and results may vary using FXDD Malta, so I would say buy it, test it in your account, and if it doesn't work well, ask for a refund, since you have a full 60 day money back option.

Cheers
Member Since Feb 14, 2011   43 posts
Apr 04, 2011 at 11:26
Well this was a rollercoaster weekend since last friday the bot came out from what could have been a serious loss, to a great gain. But my platform was closed during the weekend by someone using my laptop, so at restart it closed the positions all at once. That's why I don't have the trades open as fxgrowthbot account
Member Since Apr 04, 2011   14 posts
Apr 05, 2011 at 08:37
nice going, I hope it will have the same result as the original FGB system. I would like to buy the system too, but still have to learn a few more things.
Member Since Feb 14, 2011   43 posts
Apr 05, 2011 at 16:05
Well, I'm glad my trades closed automatically at restart, since I received better results than the bot did :P
Member Since Feb 14, 2011   43 posts
Jun 08, 2011 at 16:48
Well I have to let you know that the awfull result in the past couple o weeks has been mostly because of my mnual trades, which went really wrong in really agressive trading, but I changed the bot to use de indicator setup, wich I had been testing for a while now with good results, and managed to get back on track with it.

I recovered from around 40% loss in less than a week using the FGB in combination with the Compuforex Trail.
Let hope it keeps running ok
Member Since Oct 03, 2010   155 posts
Jun 08, 2011 at 20:07

pompealp posted:
    Well I have to let you know that the awfull result in the past couple o weeks has been mostly because of my mnual trades, which went really wrong in really agressive trading, but I changed the bot to use de indicator setup, wich I had been testing for a while now with good results, and managed to get back on track with it.

I recovered from around 40% loss in less than a week using the FGB in combination with the Compuforex Trail.
Let hope it keeps running ok

Hi there!

Are you using the latest Compuforex Trail and default setting?

Thanks
Member Since Feb 14, 2011   43 posts
Jun 09, 2011 at 13:16
I don't know if its the latest update, and no, I'm using my own setup for Compuforex Trail, I start the trail at 30 pips, with a max of 50, a minimum stop at 10 pips, and trail at 70% of the movement, with a decay factor of 0.8

The version I'm running is 1.1
Member Since Sep 25, 2011   15 posts
Aug 25, 2013 at 06:33
It seems you no more running this ?
Sign In / Sign Up to comment
You must be connected to Myfxbook in order to leave a comment
*Commercial use and spam will not be tolerated, and may result in account termination.
Tip: Posting an image/youtube url will automatically embed it in your post!
Tip: Type the @ sign to auto complete a username participating in this discussion.