Contest - TradingGurus (By TradingGurus)

Gain : +51.09%
Drawdown 29.11%
Pips: 788.6
Trades 147
Won:
Lost:
Type: Demo
Leverage: 1:100
Trading: Automated

Contest - TradingGurus Discussion

Jan 27, 2012 at 18:17
796 Views
5 Replies
Member Since Oct 12, 2010   6 posts
Feb 07, 2012 at 13:32
Ray the Random Robot tried starting the latest myfxbook contest when the markets opened on Sunday night (UK time), but Vantage's servers wouldn't accept any of his orders to start with:

https://community.trading-gurus.com/threads/190-Myfxbook-VantageFX-Trading-Championship-February-2012?p=1376#post1376

Stupidly Ray likes to be in the market 100% of the time, so he kept on trying. He finally managed to get an order accepted at 00:31:24 UTC on February 6th. It seems as though Ray wasn't the only 'trader' to experience similar problems recently. Does anyone know when this problem started?
Reality is merely an illusion, albeit a very persistent one - Albert Einstein
Member Since Jan 14, 2011   35 posts
Feb 07, 2012 at 15:07 (edited Feb 07, 2012 at 15:08)
edit
Member Since Oct 12, 2010   6 posts
Feb 08, 2012 at 10:23
Hi moneygrows,


   edit

Does this cryptic comment imply you have experienced similar problems? If so, when did they start, and when were they fixed on your account?

Jim
Reality is merely an illusion, albeit a very persistent one - Albert Einstein
Member Since Jan 14, 2011   35 posts
Feb 08, 2012 at 13:06

   TradingGurus posted:
   Hi moneygrows,


   edit

Does this cryptic comment imply you have experienced similar problems? If so, when did they start, and when were they fixed on your account?

Jim

i cant run EAs on my account. Still not fixed. Think im quitting the contest. Never had a good one here!
Member Since Oct 12, 2010   6 posts
Feb 08, 2012 at 13:24
Hi moneygrows,

Thanks for the information. I know what you mean about things not always running smoothly in MT4 contests!

Ray is an EA, but despite that he's now trading happily in this particular contest. However the first time I turned him on I got a different sort of error to the ones mentioned above. It seems that despite hailing from Australia, Vantage's contest server is running in 'US FIFO' mode, and won't accept market orders with built in stops and/or targets.

Any chance that is the cause of your own EA's difficulties?

Cheers,

Jim

Reality is merely an illusion, albeit a very persistent one - Albert Einstein
Member Since Jan 14, 2011   35 posts
Feb 08, 2012 at 17:01
was working perfectly last week. Stopped working when this week starts. Seems everyone was complaining on Monday cant open trade, lot not working, EA disabled, etc. Tried other EA as well, still not working.

I know what you mean about things not always running smoothly in MT4 contests!
i was referring to myfxbook contests :)
Sign In / Sign Up to comment
You must be connected to Myfxbook in order to leave a comment
*Commercial use and spam will not be tolerated, and may result in account termination.
Tip: Posting an image/youtube url will automatically embed it in your post!
Tip: Type the @ sign to auto complete a username participating in this discussion.