Wallstreet Forex Robot (By birt)

Gain : +1.82%
Drawdown 40.19%
Pips: 571.7
Trades 1793
Won:
Lost:
Type: Real
Leverage: 1:500
Trading: Automated

Wallstreet Forex Robot Discussion

Mar 29, 2011 at 09:55
7,240 Views
68 Replies
Member Since Nov 23, 2010   88 posts
Jun 21, 2011 at 11:32
is this running 3.6 or 3.9? if 3.9, when did it start? thanks
Member Since Aug 26, 2009   166 posts
Jun 23, 2011 at 11:00
The full review is available at https://eareview.net/scalping/wall-street-forex-robot and all the details about the forward test (including version change dates) can be found at https://eareview.net/forward-tests

Currently it's running 3.9, but it was running 3.6 when it started if I recall correctly.
Member Since Jul 24, 2011   150 posts
Jul 26, 2011 at 07:12 (edited Jul 26, 2011 at 07:13)
Unbelievable that my trades on the LiteForex with floating spread account are so different. You got far more trades Mr. Birt, and most of them are also profitable. I am using the same settings (mentioned on your blog if I am correct).
Member Since Aug 26, 2009   166 posts
Jul 26, 2011 at 09:27
That's strange. You should check your experts log, perhaps there is some more info in there.
Member Since Jul 24, 2011   150 posts
Jul 26, 2011 at 09:31 (edited Jul 26, 2011 at 09:31)
I'm doing all the time Birt. It seems trades can be different even if the broker is exactly the same. Maybe my internet connection? I have ADSL. Maybe the ping is too slow...? But even then, I should see the order placed in my experts log.... I have the same problem with other bots by the way. So it is not only the WS bot. To be continued
Member Since Jun 15, 2011   76 posts
Jul 27, 2011 at 06:21
Hello Myk2elS2ilver,
I have noticed a similar thing. I actually think that somewhere in the Code it has a time lapse control that executes every min or so from when you initialised the Expert on your chart.
I am running the exact same expert on the exact same vps server, using the exact same broker, but on a second account, and my trades are also different between the 2 accounts! They seem to balance up on a whole though - one may win more - but then lose more later on...
So the only logical explanation is the time lapse function in thier code somewhere......
Member Since Aug 26, 2009   166 posts
Jul 27, 2011 at 15:57
I strongly doubt there's anything like that in the EA, but I can't explain the differences you are experiencing. Dale, since you run two seemingly identical accounts, did you try mailing support with the relevant expert logs, journals and set files and inquiring about the possible causes for the inconsistencies?
Member Since Jun 15, 2011   76 posts
Jul 27, 2011 at 16:11
Hi Birt - no I havent because I actually thought the time lapse thing was on purpose - that way everyone isnt buying at the exact same second for any one trade. But I am interested in their reply, so I will see what they say. Ill keep this thread posted!
Member Since Jun 15, 2011   76 posts
Aug 03, 2011 at 15:07 (edited Aug 03, 2011 at 15:08)
Update - here is my message:
Hello,
I have 3 live accounts running with the exact same broker, on the exact same VPS, with the same settings (default).
However we get different results.
So results are slightly different between the accounts.
Is that because it depends when the expert was initialised?
Ie If I initialised 1 at 7:50 am and the other 2 at 7:53am?
Any other timing mechanism?
Thanks.

Here is their reply:

It is not relevant when EAs are initiated, if trades are opened after both experts are running.
It is normal to have some difference in performance even if the broker is the same.
There are really too many factors which impact on that, sometimes even brokers play tricks.
An unstable internet connection could also be a reason for different performance, you can check this point.
Member Since Jul 24, 2011   150 posts
Aug 03, 2011 at 15:18

dalecam posted:
An unstable internet connection could also be a reason for different performance, you can check this point.
Is not the case when running all three on the same VPS, my two cents
Member Since Jun 15, 2011   76 posts
Aug 03, 2011 at 15:21
I Agree.. as all 3 would have the same connection problem at the same time.
Anyway - now I have no Idea!
Member Since Jul 24, 2011   150 posts
Aug 03, 2011 at 17:06
{ 'id':'13645', 'type':'1', 'error': 'false', 'file':'LiteForex.png', 'path':'', 'isImage':'true', 'message':'' }

On 08/02/ (mm/dd) I had a loss of 62.2 pips on the EURUSD. I have also LiteForex and the same settings. See screen capture LiteForex.png. It is a real account and as you can see the loss hurt me very badly :-(

Still I keep the faith.

Attachments:

Member Since Jun 15, 2011   76 posts
Aug 03, 2011 at 17:15
Hang in there for 100 trades. Im sure you will be in profit by then. Your only 1/4 of the way there!
BTW: Are you running on a VPS?
If not you should definately consider it. You cant afford connection outages with these systems...
Member Since Jul 24, 2011   150 posts
Aug 03, 2011 at 18:20
Thanks.
For this LiteForex broker I have NO VPS. I believe the live server of LiteForex is somewhere Czech Republic??
(I have pinged from my MB Trading broker VPS in LA, but the ping is way to long).
Any hints on good VPS near the LiteForex broker are welcome.
Member Since Jul 24, 2011   150 posts
Aug 03, 2011 at 19:15
In addition to my prior post: I hope it is not true, that if the lot sizes become bigger, the trades result more in a loss. I have this feeling, but I can not prove it yet. I hope I am wrong. And this 'feeling' is maybe also true for other bots and trading.... ('you are only allowed to make small amounts of money from the broker')
Member Since Jul 24, 2011   150 posts
Aug 04, 2011 at 05:28 (edited Aug 04, 2011 at 05:33)
{ 'id':'70004', 'type':'1', 'error': 'false', 'file':'again.png', 'path':'', 'isImage':'true', 'message':'' }
Again I have 3 positions open including the EURUSD. All three at a big loss. I do not see the EURUSD trading here. See attachment. It is very hard to keep the faith. With the risk at default the loss is already more than 2000 euro on a 14K account (other losses are a couple of messages above the post). Real money.

Attachments:

Member Since Jul 24, 2011   150 posts
Aug 04, 2011 at 07:26
At the moment I see here also -11% loss month August. So that gives me a better feeling. My loss for the month August is also 11%. At least the results here are honest. That's a good sign. Maybe the better times are coming yet.
Member Since Jul 24, 2011   150 posts
Aug 04, 2011 at 13:49 (edited Aug 04, 2011 at 13:50)
This will be the next 120 pips loss for the USDJPY for me. I have two bots and both traded this thing long. It can become a mega loss. Maybe it is time to stop for me for a while. When there is no fundamental news anymore. The problem is: There is always news. So, its better to trade never.
Member Since Jul 24, 2011   150 posts
Aug 04, 2011 at 14:43
{ 'id':'97063', 'type':'1', 'error': 'false', 'file':'2100.png', 'path':'', 'isImage':'true', 'message':'' }

EUR 2100 loss and counting in two days. Default risk settings. This can never be trade into equal or profit. Should I stop with it now. 13,5K started 11K left? Yes it's a live account. It can go to zero in this rate.

Attachments:

Member Since Jul 24, 2011   150 posts
Aug 04, 2011 at 17:31
NEW YORK (CNNMoney) -- The yen sank more than 2% against the dollar Thursday -- its biggest drop in almost a year -- after the the Japanese government stepped in to curb the currency's recent rise for the third time in a year.

https://money.cnn.com/2011/08/04/markets/yen_intervention/index.htm?iid=HP_LN
Sign In / Sign Up to comment
You must be connected to Myfxbook in order to leave a comment
*Commercial use and spam will not be tolerated, and may result in account termination.
Tip: Posting an image/youtube url will automatically embed it in your post!
Tip: Type the @ sign to auto complete a username participating in this discussion.