To use chat, please login.
Back to contacts

Stop mt4 terminal update on WinServer 2012

Wulfie
Apr 13 2017 at 12:13
3 posts
Hello,

does anybody know how to stop terminal updates of mt4 on a WinServer2012. On Win7, 10 it works when I set UAC to always notify (high), but this is not working for my VPS.

Maybe somebody knows a solution. I appreciate your answers!


Thanks,

Wulfie
MeuLugar
May 21 2017 at 07:54
45 posts
Yes, sometimes it’s really irritating to face auto update system on Mt4 trading platform! But I have no objection at all! Actually, Mt4 trading platform is my favorite and I am not interested on others trading platform! In addition, I see stopping auto update feature creates chart freezing and others technical problems!
yumpikho
May 24 2017 at 06:55
6 posts
There should be in the settings these options that allow you to approve manual updates automatically. Have you found anything there?
STG (smudger)
May 26 2017 at 06:11
28 posts
So if you wish to stop the MT4 updates happening automatically, put this option on the end of your startup options for MT4

/skipupdate

here are the properties from my test MT4 instance.

'C:\Users\test\AppData\Roaming\OANDA - MetaTrader\terminal.exe' /skipupdate

Hope that helps and happy trading!
vontogr (togr)
May 28 2017 at 07:31
4862 posts
Wulfie posted:
Hello,

does anybody know how to stop terminal updates of mt4 on a WinServer2012. On Win7, 10 it works when I set UAC to always notify (high), but this is not working for my VPS.

Maybe somebody knows a solution. I appreciate your answers!


Thanks,

Wulfie

Delete the update folder
rmdir c:\ProgramData\MetaQuotes\Webinstall /q /s
rmdir C:\Users\Administrator\AppData\Roaming\MetaQuotes\Webinstall /q /s
or run script that will remove it automatically
Please login to comment .