To use chat, please login.
Back to contacts

RevEnginePro 20 Pairs (By RedRhinoLab )

The user has deleted this system.

RevEnginePro 20 Pairs Discussion

frank
RedRhino
Feb 09 2015 at 19:35
471 posts
Shorts on NZDUSD and AUDUSD along with NZDJPY .
USDCAD looking for a move up.

frank
RedRhino
Feb 10 2015 at 16:20
471 posts
USDJPY , GBPJPY and GBPUSD Shorts. A lot of signals today.

I hear RTp 2.6 didn't fire because of errors and another update is out. Why the updates if the system is already profitable?

Systematic trading systems need to be left alone unless you actually need an update based on improvements backed by facts, not emotions. I'd request a deep analysis with backtest comparisons of the late 5 updates from 2.2 to 2.7 from the last 1 year to see if these updates are actually beneficial.

RevEnginePro is pulling pips out of the market...https://redrhinofx.com/revenginepro/

frank
RedRhino
Feb 12 2015 at 11:13
471 posts
+6.96% (+5.86%) - Today.
I recoded the entire system and added a SaveResources function that keeps CPU to minimal levels since its running on 20 pairs. With further testing I can possible reduce CPU usage even less. I've noticed MT4 build 700+ eats more CPU then 600+ builds.

frank
RedRhino
Feb 13 2015 at 07:16
471 posts
RevTraderPro is struggling..



While RevEnginePro continues to make profit. Even if I do a custom analysis of the 4 supported currency pairs from RTP , REP still beats it. RevEnginePro is a better system.








goode
Feb 13 2015 at 13:58
219 posts
hi what's wrong yesterdays's gbpusd pairs,i saw your myfxbook open and close it and go on open and close it in 0s or 1s...many times

frank
RedRhino
Feb 13 2015 at 15:25
471 posts
I am sure. It was at 13:00 and all trades opened and closed within about 1 second. I don't understand how it could have happened because I have a function that checks the last closed trade time and ensures the next trade waits 60 seconds from the last closed time. I reverted back to an older build of MT4 pre 700 maybe there is a bug in older mt4 . . I reloaded the EA and setfile.

aeronthomas (aeronthomas)
Feb 13 2015 at 15:26
1557 posts
RedRhino posted:
I am sure. It was at 13:00 and all trades opened and closed within about 1 second. I don't understand how it could have happened because I have a function that checks the last closed trade time and ensures the next trade waits 60 seconds from the last closed price. I reverted back to an older build of MT4 pre 700. . I reloaded the EA and setfile.


Annoying when you can't work out what the bug is, good luck in working it out:)

frank
RedRhino
Feb 14 2015 at 07:06
471 posts
RedRhino posted:
+6.96% (+5.86%) - Today.
I recoded the entire system and added a SaveResources function that keeps CPU to minimal levels since its running on 20 pairs. With further testing I can possible reduce CPU usage even less. I've noticed MT4 build 700+ eats more CPU then 600+ builds.


Thanks @aeronthomas , I may revert back to the my last version of RevEnginePro because I never had issues. Its difficult to sort it out when I changed the EA code and changed the MT4 versions. I can't replicate the error in backtests either.

lgarcia99 (lgarcia99)
Feb 14 2015 at 09:48
24 posts
mashahid (mashahid)
Feb 14 2015 at 11:06
90 posts
RedHino is a big fraud company which collects your personal details by offering you free copy of RevEnginePro. Once you register, they will send you download link and order details but after downloading ZIP file will be password protected which they will never tell you. I should say keep away from these guys and don't register if you receive any email for free EA. I am sure they will sell your information to other marketing companies.

Please login to comment .