Um den Chat zu nutzen, melden Sie sich bitte an.

Important - Auto Update Issue

QuantQ3 (QuantQ3)
May 27 2013 at 14:40
11 Posts
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.
"We chose to go to the moon and do those other things, not because they are easy, but because they are hard." JFK
QuantQ3 (QuantQ3)
May 27 2013 at 14:41
11 Posts
By the way... even the Publisher mode is not working !! Is it the brokers' fault?!?!

WTF!
"We chose to go to the moon and do those other things, not because they are easy, but because they are hard." JFK
Ethan (Staff)
May 27 2013 at 14:42
1403 Posts
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.

I can assure you we're not trying to 'save costs'. There is indeed an issue which we're trying to resolve.
Ethan (Staff)
May 27 2013 at 14:43
1403 Posts
QuantQ3 posted:
By the way... even the Publisher mode is not working !! Is it the brokers' fault?!?!

WTF!

You cannot use a publisher with an auto update account - you must connect the account first using the publisher method - this is by design.
vontogr (togr)
May 27 2013 at 14:54
4862 Posts
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.

I do not like this issue either. But can you prove it? I mean did you do some research like the same account is working on mt4i and it is not working on myfxbook. Or are you just writting your thoughs...
mirusevxs33
May 27 2013 at 15:00
123 Posts
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.
Just saying means nothing mate. I may 'just say' that it is an issue related to aliens... which could be true and everybody will get it when I put evidences of that - then it will be not 'saying' it will be a real thing-proof!
So, say what you know or what you think, because I have *proofs* that it is related drectly to Metaquotes, thus to the brokers. And I stand behind every one of my words... and can prove...
QuantQ3 (QuantQ3)
May 27 2013 at 15:11
11 Posts
Staff posted:
QuantQ3 posted:
By the way... even the Publisher mode is not working !! Is it the brokers' fault?!?!

WTF!

You cannot use a publisher with an auto update account - you must connect the account first using the publisher method - this is by design.

that is what i'm doing .. but today it stopped updating my account every 5 minutes.
"We chose to go to the moon and do those other things, not because they are easy, but because they are hard." JFK
QuantQ3 (QuantQ3)
May 27 2013 at 15:11
11 Posts
mirusevxs33 posted:
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.
Just saying means nothing mate. I may 'just say' that it is an issue related to aliens... which could be true and everybody will get it when I put evidences of that - then it will be not 'saying' it will be a real thing-proof!
So, say what you know or what you think, because I have *proofs* that it is related drectly to Metaquotes, thus to the brokers. And I stand behind every one of my words... and can prove...

don't prove squat !! just fix the issue.
"We chose to go to the moon and do those other things, not because they are easy, but because they are hard." JFK
mirusevxs33
May 27 2013 at 15:30
123 Posts
QuantQ3 posted:
mirusevxs33 posted:
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.
Just saying means nothing mate. I may 'just say' that it is an issue related to aliens... which could be true and everybody will get it when I put evidences of that - then it will be not 'saying' it will be a real thing-proof!
So, say what you know or what you think, because I have *proofs* that it is related drectly to Metaquotes, thus to the brokers. And I stand behind every one of my words... and can prove...

don't prove squat !! just fix the issue.

calm down
Do I look like someone from MetaQuotes?
Firstly said, you do use that service for free but for commercial goals. Do not be rude and be grateful at least. Then, try to help and control your tongue. Or in other words - be effective and not just hysterical.
Clear?
Systematic Trader (FXKaiten)
May 27 2013 at 15:30
12 Posts
The only way to know for sure is to put the Autoupdate feature back in and let's try and see which, if any, brokers are working. The accounts that I had previously set up with Alpari and Pepperstone on Autoupdate are still working so the problem is either an MT4 update issue that has not propagated to all brokers, has not been implemented by all brokers, or is related to a recent update or limitation at myfxbook. I, for one, have never had a problem with it so I don't understand why it was removed. Occasionally, updates would be delayed but they always happened eventually. The Publish feature seems to be working sporadically. It is working with some of my accounts and not with others. Some form of automatic updating is critical and is, for me at least, one of the most important features of this site.
vontogr (togr)
May 27 2013 at 15:36
4862 Posts
2 support
the fix is to install your EA, right?
Why don't you prepare version where user enter name and password only once and it would install to all mt4 installation.
IOW make it easy for users so they can workaround this issue on their side
Ethan (Staff)
May 27 2013 at 15:38
1403 Posts
togr posted:
2 support
the fix is to install your EA, right?
Why don't you prepare version where user enter name and password only once and it would install to all mt4 installation.
IOW make it easy for users so they can workaround this issue on their side

Simply go to the account's settings, click the 'use the EA to update my account' link and connect the EA which only asks for the email/password.
Ethan (Staff)
May 27 2013 at 15:39
1403 Posts
FXKaiten posted:
The only way to know for sure is to put the Autoupdate feature back in and let's try and see which, if any, brokers are working. The accounts that I had previously set up with Alpari and Pepperstone on Autoupdate are still working so the problem is either an MT4 update issue that has not propagated to all brokers, has not been implemented by all brokers, or is related to a recent update or limitation at myfxbook. I, for one, have never had a problem with it so I don't understand why it was removed. Occasionally, updates would be delayed but they always happened eventually. The Publish feature seems to be working sporadically. It is working with some of my accounts and not with others. Some form of automatic updating is critical and is, for me at least, one of the most important features of this site.

This seems to be a recent addition by MetaQuotes and apparently happens with all brokers now. The more accounts we have with a specific broker, the more disconnections we get.
mirusevxs33
May 27 2013 at 15:48
123 Posts
compare official statement about build 500 https://www.metaquotes.net/en/metatrader4/news/3977 (for the traders) and see the statement for brokers....
you will found differences which will explain why the MT4 server bans IPs

until they change that, the issues will be unresolvable
Bisho777
May 27 2013 at 16:03
192 Posts
QuantQ3 posted:
By the way... even the Publisher mode is not working !! Is it the brokers' fault?!?!

WTF!

if i were in the place of Ethan, i would save some costs by block ur user name!!!

show some respect n appreciation...

did anybody ask u before to pay anything by using this website?!!!
QuantQ3 (QuantQ3)
May 27 2013 at 16:09
11 Posts
mirusevxs33 posted:
QuantQ3 posted:
mirusevxs33 posted:
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.
Just saying means nothing mate. I may 'just say' that it is an issue related to aliens... which could be true and everybody will get it when I put evidences of that - then it will be not 'saying' it will be a real thing-proof!
So, say what you know or what you think, because I have *proofs* that it is related drectly to Metaquotes, thus to the brokers. And I stand behind every one of my words... and can prove...

don't prove squat !! just fix the issue.

calm down
Do I look like someone from MetaQuotes?
Firstly said, you do use that service for free but for commercial goals. Do not be rude and be grateful at least. Then, try to help and control your tongue. Or in other words - be effective and not just hysterical.
Clear?

you are right... but i have to show live stats tonight and this is an issue to me.. i apologize for being rude
"We chose to go to the moon and do those other things, not because they are easy, but because they are hard." JFK
Freefox
May 27 2013 at 18:41
15 Posts
Staff posted:
togr posted:
2 support
the fix is to install your EA, right?
Why don't you prepare version where user enter name and password only once and it would install to all mt4 installation.
IOW make it easy for users so they can workaround this issue on their side

Simply go to the account's settings, click the 'use the EA to update my account' link and connect the EA which only asks for the email/password.

Where are the account settings - how do I access them? I can see no option worded 'use the EA to update my account'?
vontogr (togr)
May 27 2013 at 18:53
4862 Posts
Staff posted:
togr posted:
2 support
the fix is to install your EA, right?
Why don't you prepare version where user enter name and password only once and it would install to all mt4 installation.
IOW make it easy for users so they can workaround this issue on their side

Simply go to the account's settings, click the 'use the EA to update my account' link and connect the EA which only asks for the email/password.

nope, you have to install the ea to mt4
and connect account to my fxbook
amd repeat all above for all your 60 accounts...
vontogr (togr)
May 27 2013 at 18:54
4862 Posts
QuantQ3 posted:
mirusevxs33 posted:
QuantQ3 posted:
mirusevxs33 posted:
QuantQ3 posted:
I'm not trying, I am saying it. I'm saying that it's not an issue related to the brokers but clearly to this service... maybe they are trying to save on server costs... i dont know.. i know for sure its not related to the brokers.
Just saying means nothing mate. I may 'just say' that it is an issue related to aliens... which could be true and everybody will get it when I put evidences of that - then it will be not 'saying' it will be a real thing-proof!
So, say what you know or what you think, because I have *proofs* that it is related drectly to Metaquotes, thus to the brokers. And I stand behind every one of my words... and can prove...

don't prove squat !! just fix the issue.

calm down
Do I look like someone from MetaQuotes?
Firstly said, you do use that service for free but for commercial goals. Do not be rude and be grateful at least. Then, try to help and control your tongue. Or in other words - be effective and not just hysterical.
Clear?

you are right... but i have to show live stats tonight and this is an issue to me.. i apologize for being rude

just install the EA and show the account - 1 minute work
Manolitos
May 27 2013 at 19:25
10 Posts
I tried to replace 'auto update' by 'Publisher', but it doesn't work. 'FTP login failed - 530 Login or Password incorrect'.
'ftp.myfxbook.com:21' is not the right FTP server, isn't it ?
Das Thema ist gesperrt