To use chat, please login.
Back to contacts

MyFxBook EA and Metatrader 4 - Build 600

msgul
Feb 08 2014 at 22:02
1 posts
Dear ,

Can you please tell me how to calculate Lots volume in MT4? In account details it shows only total number of trades.
Thanks

Back Pearl
husar2003
Feb 09 2014 at 14:27
102 posts
I have mulitple VPS, one of them does not work with myfxbook ea.
It claims it cannot load the zlib_wrapper.dll.
the path (roaming path is correct and the dll file is in the Libraries folder
Loading the dll of dealing ea is fine, located in the same folder.
I did not work different compared to the other VPS.

MT4 Version is build 604 (do NOT use 600, it is not able to close properly).

Any idea ??


btmerlo
Feb 10 2014 at 09:50
1 posts
Staff posted:
Hi Guys,

A new version was released last week (which works on build 600) - please download it here:

https://static.mfbcdn.net/pages/EaInstaller.exe


I can't get this installed. It does not show up as an EA in the platform

Bobby del Cavallo (SakuEmas)
Feb 10 2014 at 09:54
5 posts
Abago posted:
Here is a solution to get myfxbook to work with Build 600 of MT4:

1) Download the attached files and unzip them
2) To make sure you are in the correct folder when you do step 3) below, open MT4 and then click on File and then click on Open Data Folder.
3) Add Myfxbook.ex4 into MQL4\Experts folder, and both Mql5HttpLib.ex4 and zlib_wrapper.dll into MQL4\Libraries folder.


Excellente ..!! Working fine for me now.. Thanks..

Do not invest money that you cannot afford to lose. Please read the full Risk Disclosure.
taxfreelt
Feb 10 2014 at 15:11
9 posts
Again, new 604 build. Myfxbook works, updated, but no any digits in Gain, profit and etc

Tradenow------deleted
Feb 10 2014 at 16:17
6 posts
check expert tab:
2014.02.10 17:03:19.908 Myfxbook XAUUSD.lmx,H1: Myfxbook servers are down for maintenance - please try again later
maybe we all have those issue?

Liquid
Feb 10 2014 at 16:17
1 posts
Everything working perfect for me on build 600.
Followed the Manual Installation (build 600) steps and used the recent 1.7 version.

Staff posted:
New version released which fixes the Roaming folder issue (when UAC turned on)

Please download it from here: https://www.myfxbook.com/help/connect-metatrader-ea (version 1.7)


Taxfreelt: Strangely at first my myfxbook also worked, updated, but also did not had any digits in Gain, profit and etc
But after refreshing my page in the browser 5 minutes later all the above worked like it should...

Ethan (Staff)
Feb 10 2014 at 16:19
1392 posts
@Tradenow - do you have any error messages in the Experts tab? did you enable DLL imports (MT4->Tools->Options->Experts Advisors->Allow DLL imports)?

taxfreelt
Feb 10 2014 at 16:56
9 posts
I downloaded new files for manual installation and replaced old ones. Now everything works. Thanks

Fredrik Nordstrom (platinumfxsignal)
Feb 10 2014 at 21:50
27 posts
my accounts don't update for 8 hours now... is there a problem from myfxbook?

Please login to comment .