To use chat, please login.
Back to contacts

MyFxBook EA and Metatrader 4 - Build 600

Ethan (Staff)
Feb 14 2014 at 10:03
1393 posts
@jdowney @tange

Please send an email to support [at] myfxbook.com and state your operating systems, any running firewalls, the mode you're running mt4 (ie as administrator and/or portable) and any errors you're getting.

Thanks.

Abdul Rupar bin Abdul Wahab (ruparaw)
Feb 15 2014 at 01:00
54 posts
Staff posted:
Please use the latest version as there are no issues with it as far as we're aware: https://static.mfbcdn.net/pages/EaInstaller.exe


tq sir everything is working as normal now 😄

Not greedy is the most important factor on your FOREX sucsessfullness.
Matt (BluePanther)
Feb 15 2014 at 15:41
1354 posts
Really unhappy with the forced upgrade to 600.

Now, will MetaQuotes compensate those traders that suffer loss of income because their EAs will no longer work on the new build?

Or what of all the many companies which sell EAs or provide signal services (not to mention the plethora of brokers that depend on MT4) that will now suffer economic loss as a result of this forced update to a botched version?

One day the platform works fine, the next day everything stops working. How should the trading community view such an act?

If MQ were based in the US surely this could be considered an act of terrorism, and thus they would be in violation of Federal laws and should be punished to the full extent of the law.

Any lawyers out there in cyberspace willing to take up our cause and sue MetaQuotes for damages?

The court should at least force MetaQuotes to open its source code to the public so that it becomes free open source software, not black-box proprietary software.

I know I'm dreaming, but surely I'm not the only one...?

Matt (BluePanther)
Feb 15 2014 at 16:11
1354 posts
Hmm, well, I installed the new Myfxbook EA, and I got a new error:

2014.02.15 11:02:16.381 Cannot load 'C:\Users\Administrator\AppData\Roaming\MetaQuotes\Terminal\C99F096D87CEFCF493233C12C6AD11E1\MQL4\Libraries\Kernel32.dll'

No I can't do a better job, but MQ should know what they are doing (they are SUPPOSED to be professionals, but this raises serious questions about their understanding and/or ethics)! Build 600 has been just a shemozzle. 😞

A great free product has just turned to crap overnight... anyone thinking about reverse-engineering an MT4 build less than 600 so we can start a free open source trading platform without MQ's stupidity?

Matt (BluePanther)
Feb 15 2014 at 17:50
1354 posts
https://4xtrader.net/mt4-build-600-why-you-should-not-update-it/

MetaQuotes does some really f*cked up sh*t (apart from forced updates to botched versions).

Next thing you know, MQ will force an update to a version containing a virus or spyware to everyone's computers, all in their insatiable hunger for greed and power.

Actions speak louder than words: their actions say a lot about them as a company. They don't care about their own reputation, about what others may think of them, or about the effect their actions have on the end users (us). Seems their confidence in market share has gone to their heads and it is about time people started waking up and thinking about other trading platform alternatives.

Johno
Feb 16 2014 at 07:19
4 posts
Now here's a thing... All four of my platforms (4 brokers) updated themselves on my VPS... but on my home PC they are still build 509... No sign of an auto-update theire. ... However, for some reason my internet explorer 11 browser now doesnt operate some buttons to select a drop down menu on a couple of internet web pages. This started at the same time as these updates, but surely it cant be connected? Firefox is okay. Strange. Maybe its just me.

 I think that blue panther does have some grounds for what he says though. Why cant we just have a product that just works?

JD (jdowney)
Feb 16 2014 at 07:50
5 posts
Can we go back to the previous build?????????????

Myfxbook accounts says it has updated, but it has not, my stats are exactly the same as they were before my MT4 platform was upgraded.
I have not errors on my MT4, I wonder if it is the EA from myfxbook that is causing the problems.

Still awaiting a reply from myfxbook support.


Ethan (Staff)
Feb 16 2014 at 09:13
1393 posts
@BluePanther Please make sure you've installed the EA as administrator as well as running your MT4 as administrator.

JD (jdowney)
Feb 16 2014 at 10:51
5 posts
I have done that as administrator. Still have the same problem, myfxbook says its updated, but the stats are still the same as there 5 days ago just before my MT4 platform upgraded.

Ethan (Staff)
Feb 16 2014 at 10:53
1393 posts
jdowney posted:
I have done that as administrator. Still have the same problem, myfxbook says its updated, but the stats are still the same as there 5 days ago just before my MT4 platform upgraded.


Please check your email. We need to check your pc/vps in order to isolate the issue as the dev team can't replicate this error on their end.

Please login to comment .