To use chat, please login.
Back to contacts

FXNewsBot (By FxNewsBotTeam )

The user has deleted this system.

FXNewsBot Discussion

profix
May 31 2013 at 00:10
131 posts
no update since 27th of May...

FxNewsBotTeam
Jun 02 2013 at 08:28
2 posts
WE will fix it, it is a myfxbook issue.

4xreward.com
Jun 02 2013 at 11:51
13 posts
You trade only last few seconds in some cases. Will it really work on all brokers?

One Mission, One Target, One Result
Ozzie Matt (aeronthomas)
Jun 05 2013 at 14:57
1557 posts
Is this now available as an EA as on the website it still seems to be a signal service with a monthly fee signal copier.

Sygmoral
Jun 05 2013 at 15:29
26 posts
Did you see this post?
milliondpips posted:
Yes the EA is now for sale. Simply sign up for the trade copier here: www.fxnewsbot.com and e-mail us to swap out for the EA.


It may not be advertised on the website, but it's offered if you email them.

FxMasterGuru (FxMasterGuru)
Jun 09 2013 at 15:56
1607 posts
Has anybody tried the EA version?

So far there is only one review about it on FPA: https://www.forexpeacearmy.com/public/review/fxnewsbot.com

Please click "Vouch" if you liked my post. If not, just put me on your Blocked list. :o)
ForexPro
Jun 11 2013 at 16:38
382 posts
Keeps the EA crashing as reported on DF and FPA ?

Aplmustdie
Jun 11 2013 at 16:48
305 posts
FxMasterGuru posted:
Has anybody tried the EA version?

So far there is only one review about it on FPA: https://www.forexpeacearmy.com/public/review/fxnewsbot.com


Yes, I'm using the EA, they distribute 2, I'm using the spike version on 5 charts. Its been doing well, except for the crashing problem. I run all of my EAs in separate instances of Metatrader. When it crashes, it takes Metatrader down with it. I just restart it up. t happens a few times a day.

Sygmoral
Jun 11 2013 at 17:05
26 posts
Strange... I've started using the Spike EA this week on 5 charts/currencies as well (as soon as the markets came up), and haven't had anything resembling crashes yet. It also hasn't placed anytrades yet though, as we're only a few days into the week; I'll come report when it does :) (or if anything else happens)

Aplmustdie
Jun 11 2013 at 17:09
305 posts
What build Metatrader are you using? I'm using 500 . . . maybe I'll reinstall, just to be sure.

Sygmoral
Jun 11 2013 at 17:22
26 posts
I am currently using MT4 build 500, the one provided by VantageFX. It's running on a Crucial Cloud VPS (in order to be close to the Australian server that my account is on).

Aplmustdie
Jun 11 2013 at 17:28
305 posts
Mine is similar, on a Beeks VPS with fiber to FinFX for fast execution.

Aplmustdie
Jun 11 2013 at 17:58
305 posts
I did a reinstall . . . we'll see if that was the problem

Aplmustdie
Jun 12 2013 at 00:55
305 posts
Sygmoral posted:
I am currently using MT4 build 500, the one provided by VantageFX. It's running on a Crucial Cloud VPS (in order to be close to the Australian server that my account is on).


No restarts so far.

Sygmoral
Jun 12 2013 at 01:11
26 posts
Hmm... when I logged onto my VPS just now, I saw that MT4 was no longer running. After restarting it, only two out of the five charts still had the EA attached.

I guess something -is- wrong here... I went into the logs folder and saw a new crash folder, but nothing was in it. Possibly because it got cleared after restarting MT4, so next time it happens, I'll check that folder before restarting. I could however see that the folder was created about 8 hours ago, so I guess that's when it crashed... (which is strange because that's before I made my previous post here, and I checked my MT4 right at the time of that post)

Aplmustdie
Jun 13 2013 at 01:13
305 posts
It's definitely Newsbot that is killing Metatrader. The crash log confirms it. The reinstallation didn't fix it. I have contacted the developer, but he hasn't answered.

Sygmoral
Jun 13 2013 at 09:27
26 posts
He did answer to me, perhaps you didn't wait long enough yet :)
Supposedly the problem is largely due to build 500 being incompatible with a piece in the EA that is provided by a third party. So he's talking with them now to get that fixed, in order to get his own EA fixed.

ForexPro
Jun 13 2013 at 13:34
382 posts
Sygmoral posted:
He did answer to me, perhaps you didn't wait long enough yet :)
Supposedly the problem is largely due to build 500 being incompatible with a piece in the EA that is provided by a third party. So he's talking with them now to get that fixed, in order to get his own EA fixed.


Is the EA protected by the MQLLOCK crap? If yes, than good luck..

Sygmoral
Jun 13 2013 at 21:31
26 posts
Here's an interesting little tool I just started using: ProcessAlive. It automatically restarts MT4 after it crashes. (or any other program you want to keep running)

https://singularlabs.com/community/topic/processalive-automatically-restart-crashed-programs/

Test it by simply closing MT4 to make sure it works.

Charles (hagenuk)
Jun 17 2013 at 14:22
69 posts
is this a copier or a EA ?

Please login to comment .