To use chat, please login.
Back to contacts
Martin Kahr (Boyscout)
Mar 20 2014 at 15:22
5 príspevkov
dont forget the login data in the myfxbook EA. sometimes the ea delete this informations

You have just 1 life! Dont waste time!
ibthescottyb
Mar 20 2014 at 20:44
407 príspevkov
True enough - all settings proper. Journal shows successful upload, but data shown on myfxbook is several days old. Even when deleting the account, it will upload with the same older data - not current. Will reinstall later and see if that helps.

mydarkforex
Mar 21 2014 at 15:15
22 príspevkov
that case could happened when you use old version of metatrader 4 - check the version it's has to be higher than 6.00.

vontogr (togr)
Mar 21 2014 at 15:20
4862 príspevkov
mydarkforex posted:
that case could happened when you use old version of metatrader 4 - check the version it's has to be higher than 6.00.


Not exactly
- old my old mt4 are updating correctly - with old myfxbook EA
- if you have new mt4 than you need new myfxbook EA

WinPro
Mar 21 2014 at 15:20
4 príspevkov
ibthescottyb posted:
True enough - all settings proper. Journal shows successful upload, but data shown on myfxbook is several days old. Even when deleting the account, it will upload with the same older data - not current. Will reinstall later and see if that helps.


Did re-installing solve anything? Still having the issue here. All my settings seem correct.

Thanks

ibthescottyb
Mar 21 2014 at 15:44
407 príspevkov
WinPro posted:
ibthescottyb posted:
True enough - all settings proper. Journal shows successful upload, but data shown on myfxbook is several days old. Even when deleting the account, it will upload with the same older data - not current. Will reinstall later and see if that helps.


Did re-installing solve anything? Still having the issue here. All my settings seem correct.

Thanks


Not yet, If an update of MT4 is required to version 600 and that is the what the new MyFxbook EA requires, I may hold off until I get my EA compatible with the new version. My older version of both is what is not working. So it may be awhile before I do any tweaking with MyFXbook.

WinPro
Mar 21 2014 at 21:24
4 príspevkov
ibthescottyb posted:
WinPro posted:
ibthescottyb posted:
True enough - all settings proper. Journal shows successful upload, but data shown on myfxbook is several days old. Even when deleting the account, it will upload with the same older data - not current. Will reinstall later and see if that helps.


Did re-installing solve anything? Still having the issue here. All my settings seem correct.

Thanks


Not yet, If an update of MT4 is required to version 600 and that is the what the new MyFxbook EA requires, I may hold off until I get my EA compatible with the new version. My older version of both is what is not working. So it may be awhile before I do any tweaking with MyFXbook.


I run 509 and 610, Both won't update :(


mydarkforex
Mar 22 2014 at 11:24
22 príspevkov
WinPro posted:
ibthescottyb posted:
WinPro posted:
ibthescottyb posted:
True enough - all settings proper. Journal shows successful upload, but data shown on myfxbook is several days old. Even when deleting the account, it will upload with the same older data - not current. Will reinstall later and see if that helps.


Did re-installing solve anything? Still having the issue here. All my settings seem correct.

Thanks


Not yet, If an update of MT4 is required to version 600 and that is the what the new MyFxbook EA requires, I may hold off until I get my EA compatible with the new version. My older version of both is what is not working. So it may be awhile before I do any tweaking with MyFXbook.


I run 509 and 610, Both won't update :(



509 and 610 requires different version of eaistaller/myfxbook.mq4

ibthescottyb
Mar 22 2014 at 15:26
407 príspevkov
I just updated mt4 to 600 and myfxbook to 1.7.3. We will see if it updates when market opens

ibthescottyb
Mar 24 2014 at 02:00
407 príspevkov
Topic is locked