To use chat, please login.
Back to contacts
ciervantillo
Mar 17 2014 at 08:01
3 posts
Mine off, no copying subscibers trades

Adrian Matusiak (adrian8891)
Mar 17 2014 at 08:18
696 posts
Yes, myfxbook has some serious problems with account refresh. My AutoUpdate also doesnt work, even if my robots closed positions and profit is higher than shown on myfxbook because of no refresh.

PAMM MANAGER // Professional Fund Manager
dupapa
Mar 17 2014 at 08:47
24 posts
i have 1 out of three accounts updating,

same broker, all using 610

all reporting they are updating, started 8 hours ago,

lets hope we see a fix soon!

drayzen
Mar 17 2014 at 09:29
38 posts
Might be a DDOS going on, my portfolio pages won't load and take a ling time to show an error.
Though I noticed the other day that the deposit/withdrawal field was negative when should have been positive so something screwy going on...

..the alien does not concern itself with the opinions of humans..
dupapa
Mar 17 2014 at 09:34
24 posts
seem fixed all of a sudden, all accounts now updating every 5 mins

Tushar Kanti Sen (tusharsen1)
Mar 17 2014 at 09:40
4 posts
yes it has been fixed..

ciervantillo
Mar 17 2014 at 15:37
3 posts
PipGnostic (TheCyclist)
Mar 18 2014 at 03:21
724 posts
Mine is still stuck.

jabevan
Mar 18 2014 at 07:04
4 posts
I don't think this is fixed. My accounts are showing they're updating, but the balances are off and they're missing a couple trades. Anyone else seeing this?

Adrian Matusiak (adrian8891)
Mar 18 2014 at 10:20
696 posts
jabevan posted:
I don't think this is fixed. My accounts are showing they're updating, but the balances are off and they're missing a couple trades. Anyone else seeing this?


Same here. I have reported it to myfxbook stuff.

PAMM MANAGER // Professional Fund Manager
Topic is locked